helpf.pro
Регистрация

v8.2 УП: Как при копировании строки редактировать дату в ней на текущую?

Richard_wolf
19.03.2014 22:24Прочитано: 2376
нужно при копировании строки - подставлять в колонку "дата" - текущую дату.
в процессе поиска прозрения натолкнулся лишь на эту функцию.
но все еще не понимаю как осуществить свои задумку.
Код 1C v 8.2 УП
 &НаКлиенте
Процедура ЗаметкиПередНачаломДобавления(Элемент, Отказ, Копирование, Родитель, Группа)
// Вставить содержимое обработчика.
КонецПроцедуры

Yandex
Возможно, вас также заинтересует
Реклама на портале
Richard_wolf
19.03.2014 22:25Ответ № 1
title
Mokey
20.03.2014 11:28Ответ № 2
Код 1C v 8.2 УП
 &НаКлиенте
Процедура ЗаметкиПередНачаломДобавления(Элемент, Отказ, Копирование, Родитель, Группа)
// Вставить содержимое обработчика.
Если Копирование Тогда
//здесь вставляем текущую дату в колонку Дата
КонецЕсли
КонецПроцедуры
Подсказка: Для быстрого поиска ответов - используйте 'Поиск'
Вы не можете отправить комментарий анонимно, пожалуйста войдите или зарегистрируйтесь.