helpf.pro
Регистрация

v8.3: Заполнение полей табличной части програмно

runtiks
21.04.2016 09:13Прочитано: 1020

Доброе время суток. Подскажите пожалуйста. Пытаюсь заполнить программно табличный документ при заполнении  добавляет строки но они пустые где ошибка?

Код 1C v 8.3
 &НаСервере
Процедура ОПСНаСервере()

Запрос = Новый Запрос;
Запрос.Текст = 
"ВЫБРАТЬ
| ОПС.Наименование
|ИЗ
| Справочник.ОПС КАК ОПС";

РезультатЗапроса = Запрос.Выполнить();

ВыборкаДетальныеЗаписи = РезультатЗапроса.Выбрать();

Пока ВыборкаДетальныеЗаписи.Следующий() Цикл

НСтр = Объект.Обновление.Добавить();
ЗаполнитьЗначенияСвойств(НСтр, ВыборкаДетальныеЗаписи);
КонецЦикла;





КонецПроцедуры


&НаКлиенте
Процедура ОПС(Команда)
ОПСНаСервере();
КонецПроцедуры
Yandex
Возможно, вас также заинтересует
Реклама на портале
runtiks
21.04.2016 10:47Ответ № 1

Вопросс решен.

Подсказка: Для быстрого поиска ответов - используйте 'Поиск'
Вы не можете отправить комментарий анонимно, пожалуйста войдите или зарегистрируйтесь.