helpf.pro
Регистрация

v8.2 УП: как занулить значения?

SvetaT04
01.02.2012 17:15Прочитано: 1092
Добрый день!
Помогите, пожалуйста! Как занулить предыдущее значение?
Код 1C v 8.2 УП
 Пока Выборка.Следующий() Цикл
Если Выборка.Значение=1 Тогда
ОбластьЦенника.Параметры.КатегорияМотивации1=Выборка.Значение
КонецЕсли;
Если Выборка.Значение=2 Тогда
ОбластьЦенника.Параметры.КатегорияМотивации2=Выборка.Значение
КонецЕсли;
Если Выборка.Значение=3 Тогда
ОбластьЦенника.Параметры.КатегорияМотивации3=Выборка.значение
КонецЕсли;
Если Выборка.Значение=4 Тогда
ОбластьЦенника.Параметры.КатегорияМотивации4=Выборка.Значение
КонецЕсли;
КонецЦикла;
Yandex
Возможно, вас также заинтересует
Реклама на портале
SvetaT04
02.02.2012 10:39Ответ № 1
Вопрос закрыт!
Подсказка: Щелкнув по значку (справа от названия вопроса), вы получите список ответов на похожие вопросы!
Вы не можете отправить комментарий анонимно, пожалуйста войдите или зарегистрируйтесь.