helpf.pro
Регистрация
 0 
Распечатать

1С 7.x : Не работает предварительный просмотр документа в 1С

Варианты решения проблемы "Не открывается предварительный просмотр":
1. Нет принтера - нет предварительного просмотра. Попробуй переустановить принтеры.
2. Поставил под локальным админом дрова на принтер как у клиента и все заработало.
3. Если принтер сетевой, то сделайте его имя не больше 8-ми символов!

Для 7.7:
Открываем редактор реестра и находим следующую ветку:
HKEY_CURRENT_USER\Software\1C\1Cv\7.7\<здесь название базы>\V7\<имя пользователя>\Moxel\<ИмяОпцицПечатиУчетМПЗ> - последняя ветка отличается от вида документа. Так в этой ветки есть следующий параметр Default Printer - он должен быть меньше 15 символов.
Или вообще удалите раздел Moxel в реестре - там хранятся настройки для каждой печатной формы.


Проверь свойства принтера "качество печати", если стоит 600dpi попробуй поставить 300dpi.

Советуем вам посетить сайт https://casinopromo3.ru , если вы увлекаетесь азартными играми. На нем вы найдете свежи рабочие промокоды казино, для получения бездепозитных бонусов при регистрации.
Разместил:   Версии: | 7.x |  Дата:   Прочитано: 36187
 0 
Распечатать
Возможно, вас также заинтересует
Обмен файлами с FTP сервером средствами Windows 0
// Передать файл по FTP Процедура ПередатьПоFTP(ИмяФайла,ПутьФТП=Неопределено) Экспорт Если ПутьФТП = Неопределено Тогда ТекПутьФТП = ПараметрыСеанса.FTPПуть; Иначе ТекПутьФТП = ПутьФТП; КонецЕсли; //создаем скрипт для соединения и отпра
Получить имя принтера выбранного по умолчанию 0
// maharbA Функция Hex(Пар) Результат=" " ; Пока Пар 0 Цикл Результат=Сред(" 0123456789ABCDEF" ,Пар+1,1)+Результат; Пар=Цел(Пар/16) ; КонецЦикла; Возврат " " +Результат; КонецФункции Функция ПолучитьПринтерПоУмолчанию() ПринтерПоУмолчанию
При запуске программы появляется надпись 1С: Предприятие и тут же исчезает. 0
Данная проблема возникла из-за того, что Вам запрещена запись в каталог базы. 1С: Предприятие для запуска необходима запись в этот каталог. Чтобы исправить ситуацию с сервера, на котором находится база, выберите общий ресурс (диск или каталог с базой
Пример чтения текста в кодировке ISO 0
Функция Перекодировка(Стр=" " ,Кодировка=" windows-1251" ) Стрим = СоздатьОбъект(" Adodb.Stream" ); Стрим.Type = 2; Стрим.Mode= 3; Стрим.charset=" iso-8859-5" ; Стрим.Open(); Стрим.WriteText(Стр); Стрим.Position=0; Стрим.charset=Кодировка;
Установка модуля печати двухмерного штрих-кода PDF417 в 1С 4
Двумерные штрих-коды – символики, разработанные для кодирования большого объема информации (до нескольких страниц текста). Такой код считывается с помощью специального сканера и позволяет быстро и безошибочно считывать информацию с документов. Это
Посмотреть все результаты поиска похожих
Вы не можете отправить комментарий анонимно, пожалуйста войдите или зарегистрируйтесь.