helpf.pro
Регистрация
 0 
Распечатать

Как получить Макет?

Код 1C v 8.2 УП
 &НаСервере
Функция ПолучитьМакетНаСервере(ИмяМакета)
ЭтотОбъект=РеквизитФормыВЗначение("Объект");
Макет = ЭтотОбъект.ПолучитьМакет(ИмяМакета);
Возврат Макет;
КонецФункции


Код 1C v 8.2 УП
 &НаСервере
Процедура ВывестиМакет(ТД)
Макет = Обработки.ОбработкаВводБланкЗаказа.ПолучитьМакет("Макет");
ТД.Вывести(Макет);
КонецПроцедуры

&НаКлиенте
Процедура ПриОткрытии(Отказ)
ВывестиМакет(ТД);
КонецПроцедуры
Разместил:   Версии: | 8.2 УП |  Дата:   Прочитано: 10867
 0 
Распечатать
Возможно, вас также заинтересует
1C и Google Maps 12
была поставлена задача отображения на географической карте медицинских учреждений. После обзора предлагаемых решений был выбран сервис google. Но так же подобного рода подход будет работать и с картами сервиса yandex. Во...
1С 7.x : Как получить курсы валют с сайта НБУ http://www.bank.gov.ua/ за любую дату ? 2
Функция ПолучитьТаблицуКурсовНБУ(ДатаКурса, Ежедневно = 1) // если в качестве второго параметра указать число отличное от 1 - получем валюты, которые котируются на ежемесячной основе Перем Reader, Url, Точки, HtmlTab, Строк, Р,...
COM-подключение к базе 7.7 из 8.2 1С 4
Если код выполняется на стороне клиента, то необходимо наличие базы 7.7 на локальной машине. Пример (На форме объекта присутствует реквизит Таблица(ТаблицаЗначений)): НаКлиенте Процедура Загрузки() ПутьКБазе="...
Cклонения по падежам 4
НаКлиенте Процедура Команда1(Команда) ФИО = " Иванов Иван Иванович" ; Падеж = 2; Пол = 1; Результат = СклонениеФИО(ФИО, Падеж, пол); Сообщить(Результат); КонецПроцедуры НаСервере Функция СклонениеФИО(ФИО, Падеж, пол) ...
Google maps : вывод точек на карту и режим панорамы 2
В отличие от яндекс карт в GMaps можно использовать панорамы - за что им большой плюс! Надеюсь в яндексе прочитают этот пост и тоже когда-нибудь это сделают! Для клиента нужно было сделать вывод объектов на карту С...
Посмотреть все результаты поиска похожих
Вы не можете отправить комментарий анонимно, пожалуйста войдите или зарегистрируйтесь.