helpf.pro
Регистрация
 0 
Распечатать

1С 8.2 УП : Как найти главное окно приложения?

Код 1C v 8.2 УП
 &НаКлиенте
Функция ПолучитьОсновноеОкно()
Для каждого Окно Из ПолучитьОкна() Цикл
Если Окно.Основное Тогда
Возврат Окно;
КонецЕсли;
КонецЦикла;
КонецФункции
Разместил:   Версии: | 8.2 УП |  Дата:   Прочитано: 7258
 0 
Распечатать
Возможно, вас также заинтересует
Excel файл как Внешний источник данных 12
Подключимся и загрузим из файла Excel данные в таблицу значений 1С. Сделать теперь это очень просто. 1. В конфигурации добавляет новый объект метаданных типа " Внешние источники данных" и назовем его просто " Excel" . https://helpf.pro/uploads/img
V82.COMConnector.1: Не найдена лицензия COM-соединением 1
При подключении из одной базы к другой через COM внезапно стала появляться следующая ошибка: «V82.COMConnector.1: Не найдена лицензия COM-соединением», хотя никаких изменений на серверах не делалось. Релиз платформы был 8.2.13. Обновил до 14-го – не
Автоматическое резервное копирование 1С:Предприятия в облако с помощью ПО Effector Saver 3
Всем известно, для большей гарантии восстановления важных данных, необходимо копировать архивы в несколько мест хранения. Отдельный диск может помочь в случае порчи основного, но в случае если устройство будет потеряно или украдено, он будет так же
Где находится файл лицензии 1С 22
Многие спрашивают А где хранится лицензия на 1С: Предприятие 8? или Где посмотреть лицензионный ключ в 1С? В 1С информацию о полученной лицензии можно посмотреть нажав «Справка» — «О программе» В разделе Лицензия: сначала идет клиентская лиценз
Где физически находится Журнал регистрации? 3
В файловом варианте информационной базы «1С:Предприятие 8.0» журнал регистрации располагается в каталоге информационной базы, там же, где и файл самой информационной базы. Например, если информационная база хранится в файле C:/1C_base/1Cv8.1CD, то ж
Посмотреть все результаты поиска похожих
Вы не можете отправить комментарий анонимно, пожалуйста войдите или зарегистрируйтесь.