helpf.pro
Регистрация
 0 
Распечатать

1С 8.2 УП : Как найти главное окно приложения?

Код 1C v 8.2 УП
 &НаКлиенте
Функция ПолучитьОсновноеОкно()
Для каждого Окно Из ПолучитьОкна() Цикл
Если Окно.Основное Тогда
Возврат Окно;
КонецЕсли;
КонецЦикла;
КонецФункции
Разместил:   Версии: | 8.2 УП |  Дата:   Прочитано: 3374
 0 
Распечатать
Возможно, вас также заинтересует
Excel файл как Внешний источник данных 4
Подключимся и загрузим из файла Excel данные в таблицу значений 1С. Сделать теперь это очень просто. 1. В конфигурации добавляет новый объект метаданных типа " Внешние источники данных" и назовем его просто " Excel" . ...
V82.COMConnector.1: Не найдена лицензия COM-соединением 1
При подключении из одной базы к другой через COM внезапно стала появляться следующая ошибка: «V82.COMConnector.1: Не найдена лицензия COM-соединением», хотя никаких изменений на серверах не делалось. Релиз платформы был 8.2.13....
Где находится файл лицензии 1С 9
Многие спрашивают А где хранится лицензия на 1С: Предприятие 8? или Где посмотреть лицензионный ключ в 1С? В 1С информацию о полученной лицензии можно посмотреть нажав «Справка» — «О программе» В разделе Лицензия:...
Где физически находится Журнал регистрации? 2
В файловом варианте информационной базы «1С:Предприятие 8.0» журнал регистрации располагается в каталоге информационной базы, там же, где и файл самой информационной базы. Например, если информационная база хранится в...
Горячие клавиши 1С 0
Конфигуратор 1С Конфигурация 1 Alt + К + Enter Открыть конфигурацию 2 Alt + К + Т Поиск во всех текстах 3 Alt + К + О Объединение конфигураций 4 Alt + K + З Загрузить измененную конфигурацию 5 Alt + К + Е Конвертирование...
Посмотреть все результаты поиска похожих
Вы не можете отправить комментарий анонимно, пожалуйста войдите или зарегистрируйтесь.